Processing Credit Card Issue - Discover cards on TSYS processor

Incident Report for Shift4

Resolved

This incident has been resolved.
Posted Feb 06, 2023 - 14:11 PST

Investigating

Please be advised that some customers may be experiencing issues preventing them from processing Discover card card transactions on TSYS processor.

The Shift4 team is working to resolve these issues as quickly as possible. We sincerely apologize for the inconvenience.

All other card types and system functions are working as normal.
Posted Feb 06, 2023 - 11:47 PST
This incident affected: Payments Platform (Card Processing).