Gateway Timeout Issue
Incident Report for Shift4
Resolved
This situation has been resolved and payment processing should be operating as normal. If you are still experiencing any issues, we recommend restarting your system and retrying any pending transactions.
Posted Jul 11, 2023 - 10:06 PDT
Identified
We are aware of some Shift4 gateway customers experiencing timeouts when processing transactions. We have identified the root cause and are actively working to resolve the issue.
Posted Jul 11, 2023 - 09:27 PDT
This incident affected: Payments Platform (Card Processing).