Authorization Issues Reported - Moneris
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Sep 23, 2023 - 10:34 PDT
Identified
Shift4 has confirmed with Moneris that they are currently experiencing authorization issues. These issues may cause processing delays or result in an inability to receive authorizations. We are waiting for Moneris to resolve these issues.

Please note that all other processors on our gateway are not impacted.
Posted Sep 23, 2023 - 09:32 PDT
This incident affected: Third-Party Payments Provider or Vendor (Moneris).