Authorization Issues Reported – General
Incident Report for Shift4
Resolved
Transaction processing times have returned to normal after our engineering team took corrective actions. Additional information regarding these actions will be provided in the near future.
Posted Nov 10, 2023 - 22:01 PST
Update
Our engineering team has identified that a subset of merchants using POS applications which communicate directly with our gateway are experiencing unusually long authorization times which may result in timeout errors or retry messages on the POS. We are researching root cause in order to provide resolution.
Posted Nov 10, 2023 - 20:14 PST
Investigating
Please be advised that some customers may be experiencing issues preventing them from processing credit card transactions. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted Nov 10, 2023 - 17:43 PST
This incident affected: Cloud POS Services (SkyTab, Mozart, Marketplace Ordering, Lighthouse Business Manager, Hospitality Online Ordering, Restaurant Manager Online Ordering), Shift4Shop (Online Stores), and Payments Platform (eCommerce, Card Processing, Lighthouse Transaction Manager).