Online Ordering Issues Reported with DoorDash

Incident Report for Shift4

Resolved

The incident has been resolved, all Online Ordering solutions are operational.
Posted May 05, 2026 - 19:40 UTC

Update

Shift4 is aware of an issue that is affecting payment processing for customers using DoorDash Online Ordering solution. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 17:42 UTC

Update

Shift4 is aware of an issue that is affecting payment processing for customers using Online Ordering and Kiosk solutions. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 16:27 UTC

Update

Shift4 is aware of an issue that is affecting payment processing for customers using DoorDash Online Ordering solution. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 16:16 UTC

Update

Shift4 is aware of an issue that is affecting payment processing for customers using Online Ordering and Kiosk solutions. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 15:56 UTC

Update

Shift4 is aware of an issue that is affecting payment processing for customers using Online Ordering solution. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 15:48 UTC

Identified

Incident:
Shift4 is aware of an issue that is affecting payment processing for customers using DoorDash Online Ordering solution. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted May 05, 2026 - 15:19 UTC
This incident affected: Shift4 Dine (Shift4 Dine POS - US, Shift4 Dine Online Ordering, Shift4 Dine Kiosk) and Eigen/xDine (DoorDash).