Intermittent Issues

Incident Report for Shift4

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 06:13 PDT

Monitoring

The majority of systems are now fully operational. We will continue to mointor the issues until fully restored.
Posted Oct 20, 2025 - 12:37 PDT

Update

We are aware of a Third Party partner outage (Amazon AWS) affecting multiple systems connected to Shift4. A small number of merchants may experience offline mode, ticket syncing issues and delays with online ordering.
Posted Oct 20, 2025 - 09:30 PDT

Identified

We are aware of a Third Party partner outage (Amazon AWS) affecting multiple systems connected to Shift4. A small number of merchants may experience offline mode, ticket syncing issues and delays with online ordering.
Posted Oct 20, 2025 - 08:28 PDT
This incident affected: SkyTab (SkyTab POS - US, SkyTab Online Ordering) and Cloud POS Services (Lighthouse Business Manager).