SkyTab Mobile and SkyTab POS yellow bar
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 00:11 PDT
Investigating
A small amount of SkyTab Mobile and SkyTab POS merchants may be experiencing a Lighthouse sync issue that is causing a yellow bar on our SkyTab POS.

Our technical teams are engaged and will have an update shortly.

Please note that gateway processing and all other products are unaffected.
Posted Nov 04, 2022 - 17:11 PDT
This incident affected: Cloud POS Services (SkyTab).