Degraded System Performance

Incident Report for Shift4

Resolved

This incident has been resolved.
Posted Sep 16, 2025 - 12:08 PDT

Monitoring

A fix has been implemented and we are monitoring results.
Posted Sep 16, 2025 - 11:32 PDT

Investigating

Shift4 is aware of an issue impacting our SkyTab and Lighthouse Solutions for some customers. As a precaution, we do not recommend reporting, clearing data, or performing updates at this time. Our engineering team is reviewing the issue at this time.
Posted Sep 16, 2025 - 11:09 PDT
This incident affected: SkyTab (SkyTab POS - US, SkyTab POS - Canada, SkyTab POS - UK/EU, SkyTab Mobile, SkyTab Solo), Shift4Shop (Online Stores), Payments Platform (eCommerce, Tokenization, Encryption Services, Card Processing, Lighthouse Transaction Manager), and Cloud POS Services (Mozart, Marketplace Ordering, Lighthouse Business Manager, Hospitality Online Ordering, Restaurant Manager Online Ordering).