LTM Login and Accessibility Issues Reported

Incident Report for Shift4

Resolved

This incident has been resolved.
Posted Mar 08, 2025 - 19:08 PST

Identified

Shift4 is aware of an issue which may prevent customers from accessing or utilizing functions of Lighthouse Transaction Manager. We are working to resolve this issue as quickly as possible and sincerely apologize for the inconvenience.
Posted Mar 08, 2025 - 18:59 PST
This incident affected: Payments Platform (Lighthouse Transaction Manager).