Payment Processing Issue Being Investigated
Incident Report for Shift4
Resolved
Shift4 is aware that some customers may have experienced authorization timeouts or authorization delays. We have resolved these issues so please retry any failed transactions. If you continue to experience issues, please contact us for assistance. You can also check Shift4.com/status for updates.
Posted Aug 05, 2024 - 18:24 PDT
Investigating
Shift4's technical team has identified an issue that may be impacting payment processing services for a subset of Shift4 customers. Impacted customers may not be able to process transactions at this time. Our team is actively investigating this issue and is committed to bringing our services back online as soon as possible.
Posted Aug 05, 2024 - 18:08 PDT
This incident affected: Payments Platform (Card Processing).