Shift4 Investigating Payment Processing Issue
Incident Report for Shift4
Resolved
Please be advised the disruption to service today has been resolved. If you are still experiencing an issue, please retry transactions. Thank you for your understanding and we apologize for the inconvenience.
Posted Oct 14, 2024 - 15:01 PDT
Monitoring
Our team has identified the cause of this disruption and a fix has been implemented. We expect services to be running as normal within the next 15 - 20 minutes. Please continue to retry transactions and we encourage you to use offline mode.
Posted Oct 14, 2024 - 13:53 PDT
Update
We have implemented a fix for this issue and expect transactions to be running as normal shortly in the next 10-15/minutes. Please retry transactions after this timeframe.
Posted Oct 14, 2024 - 13:34 PDT
Identified
The issue has been identified and a fix is being implemented. Please retry transaction processing activities in the next 15 minutes
Posted Oct 14, 2024 - 13:05 PDT
Investigating
Shift4's technical team has identified an issue that may be impacting payment processing services for a subset of Shift4 customers. Impacted customers may not be able to process transactions at this time. Our team is actively investigating this issue and is committed to bringing our services back online as soon as possible.
Posted Oct 14, 2024 - 12:45 PDT
This incident affected: Payments Platform (Card Processing).