Internet Outage
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 15:42 PDT
Monitoring
A number of internet service providers are currently reporting outages in various regions across the US. For merchants impacted by these outages, credit card processing may be affected as a result.
Posted Jun 17, 2023 - 09:32 PDT