Processing Credit Card Issue - American Express cards non-processor specific

Incident Report for Shift4

Resolved

This incident has been resolved.
Posted Nov 18, 2022 - 17:34 PST

Monitoring

We are seeing service resume on American Express card transactions and are monitoring the platform at this time.
Posted Nov 18, 2022 - 17:29 PST

Investigating

Please be advised that we are seeing issues processing American Express cards against all card processor networks.

The Shift4 team is reaching out to American Express to get updates. We sincerely apologize for the inconvenience.
Posted Nov 18, 2022 - 16:53 PST
This incident affected: Third-Party Payments Provider or Vendor (TSYS, First Data Rapid Connect, Elavon, Vantiv, Global, Moneris, Chase Canada, Global Canada, First Data Canada, Heartland, VISA ACP, Chase, Cloud POS Marketplace Partners).