Sync Issue
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:14 PST
Investigating
We are aware of a cloud sync issue impacting a small number of SkyTab customers, which may result in a yellow status bar appearing on their SkyTab POS system, an error message on SkyTab Mobile, or errors when trying to access Lighthouse. Our technology team is engaged and working to resolve the issue as quickly as possible.
Posted Nov 17, 2022 - 13:40 PST
This incident affected: Cloud POS Services (SkyTab).