Dual Pricing Option
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Jul 10, 2023 - 14:13 PDT
Identified
We are aware of a minor issue with some of our SkyTab POS customers utilizing the Dual Pricing option as part of our Advantage Program. For impacted customers, the credit card pricing option may not be applied correctly. Please note that the POS system is otherwise fully operable, and this issue is isolated to applying Dual Pricing only.
Posted Jul 10, 2023 - 11:13 PDT
This incident affected: Cloud POS Services (SkyTab).