SkyTab Mobile and Online Ordering Services
Incident Report for Shift4
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 14:33 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2023 - 14:19 PDT
Investigating
We are aware of a segment of customers who are experiencing issues with SkyTab Mobile or Online Ordering services.

Our technical teams are engaged and working on a resolution that will be implemented shortly.

We apologize for the inconvenience and appreciate your patience.

Please note that all other systems are functioning normally.
Posted Mar 17, 2023 - 12:50 PDT
This incident affected: Cloud POS Services (SkyTab, Mozart, Marketplace Ordering, Hospitality Online Ordering, Restaurant Manager Online Ordering).