Shift4Shop Issue
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Nov 14, 2021 - 09:56 PST
Investigating
We are aware of an issue currently affecting one of our webservers with Shift4Shop.

Sites hosted on this server are affected and may not be coming up. Our technical team is engaged to restore all sites as soon as possible and we apologize for the inconvenience. Our Administrators are working to resolve this currently.

Please note that this does not affect our gateway and transaction processing is unaffected.
Posted Nov 14, 2021 - 09:44 PST
This incident affected: Shift4Shop (Online Stores).