LTM logins are intermittent
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 07:37 PDT
Monitoring
There are no processing issues, but we are looking at a server in the cluster that is experiencing issues
Posted Aug 23, 2021 - 07:12 PDT
This incident affected: Payments Platform (Lighthouse Transaction Manager).