Shift4Shop Issue
Incident Report for Shift4 Payments
Resolved
The hosting facility technician has finished the hardware repairs and server has been restarted.

The Shift4 team has completed work in bringing shops back online.

All systems are back online and this incident is being marked resolved.
Posted Jun 21, 2021 - 18:10 UTC
Identified
Technician at hosting facility has identified the hardware issue and is working on a replacement. Services should be restored shortly for the affected Shift4Shop merchants.
Posted Jun 21, 2021 - 17:17 UTC
Investigating
Please be advised that a small amount of Shift4Shop merchants are currently experiencing technical issues with sites loading due to a hardware issue at the 3rd party hosting facility where these merchants are located.

The Shift4 team is working to resolve these issues as quickly as possible with 3rd party hosting support. We sincerely apologize for the inconvenience.
Posted Jun 21, 2021 - 16:25 UTC
This incident affected: Shift4Shop (Online Stores).