Some S4 Shop Sites Impacted
Incident Report for Shift4 Payments
Resolved
The remaining, impacted segments have been returned to Shift4Shop and we are performing validation then bringing the affected stores online.
Posted Sep 17, 2021 - 09:14 PDT
Update
The first sub-segment of the platform has been delivered to us for validation. We will go through our validation and then begin to bring affected stores back online.
Posted Sep 17, 2021 - 07:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 07:00 PDT
Investigating
Due to an emergency server migration at a 3rd party Data Center some of our S4 Shop customers sites are inaccessible. The migration was initiated by our service provider and we are currently working with them to get all sites back up as soon as possible
Posted Sep 17, 2021 - 06:56 PDT
This incident affected: Shift4Shop (Online Stores).