Intermittent Timeouts Occurring
Incident Report for Shift4 Payments
Resolved
This incident has been resolved. We are working with TSYS to understand root cause.
Posted Jul 23, 2021 - 15:04 PDT
Update
We are continuing to investigate this issue.
Posted Jul 23, 2021 - 14:50 PDT
Investigating
We are investigating an issue with intermittent timeouts. We will provide updates shortly.
Posted Jul 23, 2021 - 14:48 PDT
This incident affected: Third-Party Payments Provider or Vendor (TSYS) and Payments Platform (Card Processing).