POS systems using Azure Cloud
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 23:26 UTC
Monitoring
POS systems using Azure cloud had issues this afternoon due to an Azure DNS issue.

PLEASE NOTE: Our Gateway remained fully operational and continued to process transactions normally.
Posted Apr 01, 2021 - 23:07 UTC