Marketplace Issue
Incident Report for Shift4 Payments
Resolved
This issue has been resolved
Posted Jul 16, 2021 - 12:26 PDT
Investigating
The team is currently investigating an issue that is affecting some communications with Marketplace and our partners. We will provide additional updates as they become available
Posted Jul 16, 2021 - 11:56 PDT
This incident affected: Cloud POS Services (Mozart, Marketplace Ordering).