Processing Credit Card Issue
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Oct 23, 2021 - 09:29 PDT
Investigating
Please be advised that a small subset of customers using may be experiencing intermittent issues preventing them from processing credit card transactions.

The Shift4 team is working to resolve this issue as quickly as possible. We sincerely apologize for the inconvenience.
Posted Oct 23, 2021 - 09:07 PDT
This incident affected: Payments Platform (Card Processing).