TSYS Processing - Hard Down
Incident Report for Shift4 Payments
Resolved
TSYS has come back with status updates that all systems are operational on their end.
Posted Aug 21, 2021 - 21:00 PDT
Update
We continue to see expected traffic flow and approvals. When TSYS changes their status, we will update as well.
Posted Aug 21, 2021 - 20:51 PDT
Update
We are seeing normal transaction flow with TSYS and have for the last 15 minutes. We will continue to monitor the situation. We are awaiting confirmation from TSYS that they feel the issue is fully resolved
Posted Aug 21, 2021 - 20:26 PDT
Update
We are seeing transactions flowing; however, last time this happened we then started seeing timeouts. We will continue to monitor the situation until we have stability.
Posted Aug 21, 2021 - 20:13 PDT
Update
TSYS update - they have found an issue and are taking steps to resolve.
Posted Aug 21, 2021 - 18:56 PDT
Update
TSYS is having intermittent issues between card processing failing and working intermittently. We continue to work with them on the phone.
Posted Aug 21, 2021 - 17:44 PDT
Update
TSYS Continues to have issues with timeouts and we are on the phone with them.
Posted Aug 21, 2021 - 17:34 PDT
Monitoring
TSYS transactions are again flowing. We will continue to monitor.
Posted Aug 21, 2021 - 17:31 PDT
Update
TSYS data centers are timing out all transactions. We are working to understand what issue they are having and will have updates as soon as we can.
Posted Aug 21, 2021 - 17:25 PDT
Investigating
We are reaching out to TSYS as they are having issues at both data centers for processing and we are seeing timeouts. We will provide updates as we have them. Multiple service providers are experiencing this with TSYS
Posted Aug 21, 2021 - 13:30 PDT
This incident affected: Third-Party Payments Provider or Vendor (TSYS) and Payments Platform (Card Processing).