Intermittent ApplePay Transaction Timeouts
Incident Report for Shift4 Payments
Resolved
This incident is resolved.
Posted Aug 10, 2021 - 11:20 PDT
Investigating
We are currently investigating the issue to identify why we are seeing successes and intermittent timeouts. This only applies to ApplePay transactions.
Posted Aug 10, 2021 - 11:18 PDT
This incident affected: Payments Platform (eCommerce, Card Processing).