Shift4Shop UPS Rate Issue
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 13:24 PDT
Investigating
Please be advised that UPS is failing to return a shipping rate currently. All other aspects of the Shift4Shop platform are fully functional

The Shift4 team is working to resolve these issues as quickly as possible. We sincerely apologize for the inconvenience.
Posted Oct 26, 2021 - 12:14 PDT
This incident affected: Shift4Shop (Online Stores).