Processing Credit Card Issue - TSYS and American Express processors
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 12:50 PDT
Monitoring
At this time we are no longer seeing timeouts on American Express processor merchants or TSYS merchants using American Express cards.
Posted Oct 21, 2021 - 12:22 PDT
Identified
The issue has been isolated to American Express cards and TSYS is currently working on a resolution.
Posted Oct 21, 2021 - 11:54 PDT
Investigating
Please be advised that some customers may be experiencing issues preventing them from processing credit card transactions for TSYS and American Express processors.

TSYS has posted an incident on their status page confirming an issue at this time.

The Shift4 team is working to resolve these issues as quickly as possible. We sincerely apologize for the inconvenience.
Posted Oct 21, 2021 - 11:40 PDT
This incident affected: Payments Platform (Card Processing).