A small subset of Shift4Shop merchants affected by IBM partner issue
Incident Report for Shift4 Payments
Resolved
Issue is resolved.
Posted Jul 13, 2021 - 07:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 13, 2021 - 06:04 PDT
Identified
We are currently working with our partner, IBM, to work through resolution with them on issues affecting a small subset of merchants.
Posted Jul 13, 2021 - 06:02 PDT
This incident affected: Shift4Shop (Online Stores).