Incident occurred
Incident Report for Shift4 Payments
Resolved
Issue is resolved
Posted May 11, 2021 - 19:12 UTC
Investigating
Lighthouse is up and operational. There appears to be an issue using Virtual Terminal within Lighthouse. We are investigating.
Posted May 11, 2021 - 18:51 UTC
This incident affected: Cloud POS Services (Lighthouse Business Manager).