Phone System Issue
Incident Report for Shift4 Payments
Resolved
Phone system is back online. We are enrolling agents into it currently. Please continue to use chat and email to the extent possible while we add staffing into queues and come back to fully operational on the phone system.
Posted Sep 02, 2021 - 11:26 PDT
Update
We continue to work with our service provider to get our phone system up and running. The failover to the secondary phone system worked, but the underlying circuits didn't cut over due to the provider issue. We are currently working with the provider to force this change.
Posted Sep 02, 2021 - 08:22 PDT
Update
As we continue working the phone system cut-over, please use chat to reach support.
Posted Sep 02, 2021 - 05:13 PDT
Monitoring
Both service provider paths are down for our primary phone system. We are failing over to our secondary phone service. You will experience issues calling in during this period. We will have an update again shortly
Posted Sep 02, 2021 - 05:07 PDT