Processing Credit Card Issue - TSYS and American Express
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 11:34 PDT
Monitoring
TSYS reported they have resolved the issue with their systems and we have seen American Express recover at the same time.

We will continue to monitor for further incident as TSYS and American Express processors are functioning as expected.
Posted Oct 21, 2021 - 11:30 PDT
Investigating
Please be advised that some customers may be experiencing issues preventing them from processing credit card transactions for TSYS and American Express processors.

The Shift4 team is working to resolve these issues as quickly as possible. We sincerely apologize for the inconvenience.
Posted Oct 21, 2021 - 11:26 PDT
This incident affected: Payments Platform (Card Processing).