TSYS EBT and Debit Processing Issue
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Aug 21, 2021 - 15:56 PDT
Monitoring
TSYS continues to work on the issue.
Posted Aug 21, 2021 - 13:46 PDT
Identified
We are working with one of our payment processors, TSYS, to identify resolution timing for this issue. TSYS teams are investigating. We will post an update periodically.
Posted Aug 21, 2021 - 12:42 PDT
This incident affected: Third-Party Payments Provider or Vendor (TSYS) and Payments Platform (Card Processing).