Shift4Shop Issue
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Nov 10, 2021 - 12:10 PST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2021 - 12:10 PST
Investigating
We are aware of an issue currently transpiring with one of our webservers for Shift4Shop.

Sites hosted on this server are not coming up, our technical team is engaged to restore all sites as soon as possible.
We apologize for the inconvenience.

Please note that this does not affect our gateway and transaction processing is unaffected.
Posted Nov 10, 2021 - 09:42 PST
This incident affected: Shift4Shop (Online Stores).