Shift4Shop Portal Issue
Incident Report for Shift4 Payments
Resolved
New hardware is in place, stores have been checked for functionality, all service is now restored.
Posted May 29, 2021 - 17:35 UTC
Identified
IBM is preparing hardware replacement and estimates time to resolution at 13:30 EDT
Posted May 29, 2021 - 16:58 UTC
Investigating
Please be advised that some Shift4Shop merchants are experiencing issues with their shops due to a hardware issue at a hosting facility.

The IBM team at the hosting facility is working to resolve these issues as quickly as possible. We sincerely apologize for the inconvenience.
Posted May 29, 2021 - 16:26 UTC
This incident affected: Shift4Shop (Online Stores).