TSYS Processing Credit Card Issue
Incident Report for Shift4 Payments
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 16:11 PDT
Investigating
Please be advised that some customers on the TSYS platform may be experiencing issues preventing them from processing credit card transactions.

Please note that our gateway remains fully operational and is processing transactions normally - issues are constrained to TSYS merchants only.
Posted Aug 02, 2021 - 15:51 PDT
This incident affected: Third-Party Payments Provider or Vendor (TSYS).