TSYS Processing
Incident Report for Shift4 Payments
Resolved
The timeouts have subsided. We are going to continue monitoring
Posted Jul 22, 2021 - 14:12 PDT
Investigating
We are currently investigating an issue with TSYS to resolve intermittent timeouts that have started.
Posted Jul 22, 2021 - 14:03 PDT
This incident affected: Third-Party Payments Provider or Vendor (TSYS) and Payments Platform (Card Processing).